1

Тема: АРМ диспетчера показывает, что нет соединения с сервером

Добрый день.
Проблема такая.
Сервер работает постоянно, Администратор SysX показывает, что службы администратора АРМ 10 все включены.
рабочее место с программой "АРМ диспетчера 1.19" включено, программа показывает, что есть подключение к серверу и все транспортные средства отображаются и позиционируют. Но через какое то время (4-8 часов, по разному) АРМ диспетчера показывает, что нет соединения с сервером, с вытекающими отсюда последствиями, хотя на сервере все службы по прежнему запущены. Лечится только перезапуском всех служб через Администратор SysX или перезагрузкой сервера в целом.
На сервере так же установлен АРМ диспетчера и он так же в это время показывает отсутствие подключения к серверу.

2

Re: АРМ диспетчера показывает, что нет соединения с сервером

На автомобилях установлен прибор Навигатор-4.10

3

Re: АРМ диспетчера показывает, что нет соединения с сервером

Переседов Сергей пишет:

Добрый день.
Проблема такая.
Сервер работает постоянно, Администратор SysX показывает, что службы администратора АРМ 10 все включены.
рабочее место с программой "АРМ диспетчера 1.19" включено, программа показывает, что есть подключение к серверу и все транспортные средства отображаются и позиционируют. Но через какое то время (4-8 часов, по разному) АРМ диспетчера показывает, что нет соединения с сервером, с вытекающими отсюда последствиями, хотя на сервере все службы по прежнему запущены. Лечится только перезапуском всех служб через Администратор SysX или перезагрузкой сервера в целом.
На сервере так же установлен АРМ диспетчера и он так же в это время показывает отсутствие подключения к серверу.

Обновите сервера sysX до последней версии

Ведущий инженер-испытатель технической службы
ЗАО "Сантэл-Навигация"
E-mail: support@santel-navi.ru
Сайт:   www.santel-navi.ru

4

Re: АРМ диспетчера показывает, что нет соединения с сервером

Nikolay Glukharev пишет:
Переседов Сергей пишет:

Добрый день.
Проблема такая.
Сервер работает постоянно, Администратор SysX показывает, что службы администратора АРМ 10 все включены.
рабочее место с программой "АРМ диспетчера 1.19" включено, программа показывает, что есть подключение к серверу и все транспортные средства отображаются и позиционируют. Но через какое то время (4-8 часов, по разному) АРМ диспетчера показывает, что нет соединения с сервером, с вытекающими отсюда последствиями, хотя на сервере все службы по прежнему запущены. Лечится только перезапуском всех служб через Администратор SysX или перезагрузкой сервера в целом.
На сервере так же установлен АРМ диспетчера и он так же в это время показывает отсутствие подключения к серверу.

Обновите сервера sysX до последней версии


Пробовали обновить sysX до последней версии, как написано в инструкции, то все настройки полностью удаляются и нужно все заново заводить (Система работает в реальном времени), а ставишь галочку "не заменять файлы *.ini " то ничего не меняется.

Можете выслать пошаговую инструкцию по инсталляции, чтобы все настройки сохранились и систему не приходилось перезагружать.

5

Re: АРМ диспетчера показывает, что нет соединения с сервером

Переседов Сергей пишет:
Nikolay Glukharev пишет:
Переседов Сергей пишет:

Добрый день.
Проблема такая.
Сервер работает постоянно, Администратор SysX показывает, что службы администратора АРМ 10 все включены.
рабочее место с программой "АРМ диспетчера 1.19" включено, программа показывает, что есть подключение к серверу и все транспортные средства отображаются и позиционируют. Но через какое то время (4-8 часов, по разному) АРМ диспетчера показывает, что нет соединения с сервером, с вытекающими отсюда последствиями, хотя на сервере все службы по прежнему запущены. Лечится только перезапуском всех служб через Администратор SysX или перезагрузкой сервера в целом.
На сервере так же установлен АРМ диспетчера и он так же в это время показывает отсутствие подключения к серверу.

Обновите сервера sysX до последней версии


Пробовали обновить sysX до последней версии, как написано в инструкции, то все настройки полностью удаляются и нужно все заново заводить (Система работает в реальном времени), а ставишь галочку "не заменять файлы *.ini " то ничего не меняется.

Можете выслать пошаговую инструкцию по инсталляции, чтобы все настройки сохранились и систему не приходилось перезагружать.

Вся перенастройка, которую вам придётся сделать в серверах , после "установки" новой версии , с заменой "ini" файлов - это в панели администрирования ещё раз указать подключение к базе данных (ip/port/user/password), указать пути к серверам, а также указать в настройках сервера данных настройки подключения к базе данных (ip/port/user/password).

One fleeting moment and it's all gone...